Har problemer med at indsætte billeder

Jeg har de sidste par dage haft problemer med at indsætte billeder i mine indlæg. Den uploader som den skal man sætter bare ikke billedet ind :thinking:

Har du prøvet copy-paste? Eller at hive dem ind?

Det burde selvfølgelig også virke med upload, men så skal @RuneS nok se på det med et specifikt eksempel på, at det ikke virker. Jeg ved ikke, hvilke oplysninger han evt. har brug for.

1 Like

Det har faktisk drillet lidt med upload - synes jeg. Sætter jeg den til at uploade 6 billeder, så uploades der ofte kun de 4! Det er til at leve med, men jeg vil da bare lige knytte en kommentar til her :slight_smile:

Kan jeg ikke fra mobilen, desværre

Prøver lige med et billede

5 Likes

Jeg kan stadig ikke, prøvede igen her

Jeg har fundet ud af på mobilen, at hvis jeg ‘laver noget’ som fx at skrive noget, mens et billede bliver uploadet, så virker det ikke.

Jeg uploader ofte billedet til sidst. Har også prøvet i denne tråd kun at uploade et billede uden tekst.
Jeg har kunnet uploade indtil igår

Prøver lige om jeg kan :blush:

1 Like

Jeg ikke nogen begavede forslag til, hvad problemet kan være. Men @Katho - er det kun på mobilen, du har problemer?

Jeg har lige oploadet dette billede via min mobil. Hvad sker der, når du gør det? Du skriver, at den uploader, som den skal, men ikke sætter billedet ind. Hvordan ved du, at den uploader, som den skal?

Max størrelse på billeder er ca 3mb …er de over, uploader de fint, men kommer ikke med
Om der er en max størrelse på indlæg ved jeg ikke, men det kan forklare hvorfor enkelte billeder bliver kasseret ved upload

Den går igennem produceduren som den skal, den står og snurrer og siger at den uploader, men når den er færdig, så er skrivefeltet bare blank.
Det er underligt at den lige pludselig bare ikke vil, for synes faktisk at det nye kattegale er meget nemmere at uploade billeder til

Ser ud til at jeg godt kan fra min iPad, mystisk.

Nå så ligger problemet hos min mobil…

1 Like

Hvilken telefon har du, og hvilken browser bruger du på den?

Iphone og bruger safari

Kan jeg få dig til at prøve at hente Chrome eller Firefox og prøve fra dem?

Er der andre med iPhone der bruger safari der vil prøve at ligge et billede op?

Jeg vil gerne prøve at se om problemet er med iPhone/safari kombinationen, eller om det mere specifikt er din telefon der driller :slight_smile:

Jeg poster stort set kun billeder fra min iphone og bruger safari. Det giver sjældent problemer… det er netværket der kan være lidt sløvt her på landet, men det kan i jo ikke gøre for :wink: :slight_smile:

2 Likes

7 Likes

Jeg har også iphone (en gammel 4S), og bruger kun safari og kan også godt uploade billeder den vej igennem. :smiley:

1 Like