Helt blank

siden er helt tom i firefox - var nede i formiddags …virker tilsyneladende i edge

Der er flere der had problemer idag.

@galath
@RuneS

Jeps, FF viser også bank side her - i Chrome virker den…

Jeg har kørt en opdatering i dag der gav lidt mere nedetid end jeg havde forventet, men det blev færdig ved 15 tiden. Hvordan blank, bare en helt hvid side? Hjælper det at trykke ctrl+f5?

1 Like

Den loader bare ikke noget ind

bare helt …blank…tom…f5 hjælper ikk…

Den har virket fint her hele dagen

Jeg har Iphone, og Ipad der bare giver blank skærm.
Nu er jeg på via pc og bruger Firefox browser. Det kører, men ikke så hurtigt som normalt :slight_smile:

Ingen problemer her, hverken via ipad/safari eller chrome/pc :smil:

her er det lige lykkes mig… og jeg kunne med microsoft edge men min telefon, tablet, pc med crome vil ikke åbne

Det eneste problem jeg p.t. oplever, er at hjemmesiden er langsommer end den plejer. Er online fra pc og via Google Chrome.

har efter flere opdateringer fået den til at køre under FF, men i guder hvor er den laaaaangsom

Jeg kan se, @RuneS er på sagen - heldigvis, for der er nok ikke så meget, jeg kan gøre ved det :slight_smile:

Er problemerne løst?

EDIT: Det er de vist ikke helt? Det går nogen langsommere, end det plejer stadigvæk?

1 Like

Det går en del langsommere her. Jeg kunne tælle til 12, før siden kom frem :slightly_smiling_face:

1 Like

Ja det går meget langsommere end normalt.

1 Like

Også her. Jeg synes endda det går langsommere i dag end i går

1 Like

Det ser ud til at de lange svartider kommer fordi den opdatering jeg lagde på i går indeholdt en opdatering af den underliggende database motor der kræver at den skal genskabe nogle index (Noget i databasen der hjælper den med at slå op, det samme princip som et kartotekkort på biblioteket)

Det med at den er blank kan hænge sammen med det, hvis browseren giver for hurtigt op. Jeg har selv prøvet fra en bred håndfuld browsere både på Mac og Android og der er ingen af dem der giver den blanke skærm. Prøv eventuelt og se om det hjælper at “force-close” browserne på telefonerne. Det er muligt det kan hjælpe.

gammel FF v 66.x var blank - ingen fejlmelding …kildekoden kunne heller ikke vises

Jeg er ikke sikker på, jeg helt forstår det? Er det noget, der sker, hver gang systemet skal lave et opslag nu? Eller er den langsom, fordi den stadig er i gang med at opdatere den underliggende database?

Den er stadigt i gang med at opdatere den underliggende database, og det er specielt denne gang fordi software versionen af databasen er blevet opdateret. Alt det samme data ligger der, men indtil index er blevet opdateret tager der længe tid at finde ting frem fordi den kan være nødt til at søge i hele tabellen i stedet for bare i kartoteket, hvis det er noget der ikke er kommet ind endnu. Og mens den bygger bruger den så mange kræfter som muligt på det, og det bliver alting en smule langsommere af.

7 Likes